Jump to content

1dmrdn1

Chat Member
  • Content Count

    10
  • Joined

  • Last visited

  1. tamamda hocam sıkıntı elle seç degil ona tıklayınca seçili olan mobun ismi çıkıyor ama atak yapmiyor atak için atak başlat a tıklayincada otomatik z yapiyor hepsine vuruyor
  2. tamam diger botlar daha cok satiliyor daha cok sorun vs oluyordur belki eyw ama soacs bot a da bi el ativerin artık konular aciliyor bakan yok sorunlar söyleniyor ilgilenen yok manuel atak vardi eskiden oda kalkmıs atak baslat diyosun direk saga sola sıkıyor manuel atak ile ilgili 2 kere konu açtim yorum attm vs cevap bile yazilmadi baska seyler yazan arkadaslari saymiyorum bile lutfen biraz ilgi :
  3. botta atak baslat diyince direk z yapiyor daha öncede bildirmiştim eskiden manuel atak ve oto atak özelligi vardi şimdi 3 özellik var bir fark göremedim atak başlat diyince z yapiyor oto manuel atak yapilmiyor
  4. @[member="DEVILCRAFT"] hocam manuel atak eklermisiniz tekrar
  5. kolay gelsin iyi forumlar soacs botta olan bir sorunu söylemek istiyorum daha önce manuel atak ve oto atak secenegi varken sorun yoktu simdi 3 secenek var seciliyi al merkez al etrafi al diye hiç birinin bir farkı yok hangisini seçersem otomatik etrafa atak yapiyor manuel atak yapilmiyor lütfen eski haline getirin oyle daha iyiydi manuel ve oto secenegi olan manuel atak olmadıktan sonra baska adamlarin içinde saga sola atak yaparak biyere gidilmiyor manuel cok kullanimliydi manueli tekrar ekleyin lutfen
  6. kolay gelsin iyi forumlar ben v9.9 ile gelen bir problemi söylemek istiyorum yeni sürümde oyuna girince otomatik wh aciliyor bu mob keserken falan sorun degil ama karşı ırka atak yaptigimizdada moba atak yapar gibi adamlarin içinden geçiyor mesela R yaptigim zaman adamin içinden geçip ileri gidiyor wh yi menüden açip kapatmali yapabilirseniz veya karşı ırk için kapatabilirseniz daha iyi olur
  7. s.a iyi forumlar ben soacs bot kullaniyorum bugun pc formatlandı format atilmadan öncesi boyle bir sorun yoktu suan ayni kullandigim client ile giris yaptigimda stat pointlerden dex im 0 olarak gözüküyor hiç bir itemi çıkarıp takamiyorum bu sadece bot ile giris yaptigimda oluyor normal olarak girdigimde herhangi bir problem yok başka client ile denedim yine ayni sorun var format öncesi böyle bir sorun yoktu win 7 ultimate 64 bit yuklu yardımcı olurmusunuz
  8. herkeste aynı şuan kardesim sunucu ile ilgili problem varmis
×
×
  • Create New...